Description:
The Calendar in Interview Scheduling is in Time Zone different to that of the Interviewer.
Cause:
The Calendar time zone is not that of the Interviewer, but is the interview organizer's time zone.
Solution:
- Change the Interview Organizer's time zone to reflect the same in the Interview Scheduling Calendar via Admin Center>Manage Users:
Note: The "Manage Users" feature will only be available if Employee Central is not enabled. If this feature is not available, the time zone can be changed via the User Data File using Employee Import/Export.
- After making the above change, the time zone changes in the Interview Scheduling Calendar:
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